Widgets on Pages – v0.0.4 update

We have just released our 0.0.4 version of the Wigets on Pages WordPress plugin. This release has only one change but is one that covers the majority of the requests from our users… namely upping the limit of the number of sidebars that are available. In fact we didn’t just up the maximum number but we have scrapped it completely.

We decided to remove the maximum limit as it was obvious that peaople were using the plugin in many different ways that were different from how we perceived it being used. Some minimal javascipt validation has been added to try and ensure that the plugin doesn’t break even though the input value has been opened right up.

Please feel free to give us feedback on the plugin if you’re using it.

Tags: , , ,

Comments

7 Responses to “Widgets on Pages – v0.0.4 update”

mark says:

Tried to activate Widgets on Pages – v.0.0.4 on WP 2.9.2 and all I get is a fatal error – no error information…

Todd Halfpenny says:

Hi Mark,

Not sure what could be causing this as I’ve not seen this error at all in our testing. It may be a conflict with another plugin… can you let me know which ones you have installed?

Todd

Jim says:

Tried to activate Widgets on Pages – v.0.0.4 on WP 2.9.2 and all I get is a fatal error with the following message:
Parse error: syntax error, unexpected $end in X:\XAMPP\xampp\htdocs\aly\wp-content\plugins\widgets-on-pages\widgets_on_pages.php on line 151

Todd Halfpenny says:

Hey Jim,

Unsure as to what can be causing this.. perhaps it has something to do with line endings of that I have used short open tags. Are you happy for me to mail you an updated version for you to test on your xamp install?

Todd Halfpenny says:

That’s great news Jim… thanks ever so much for your help.
I shall push these changes live now in a 0.0.5 release.

Ta again for your time and effort.
Todd

Leave a Reply